WordPress 4.7.0 / 4.7.1に関する脆弱性の注意喚起

当方が利用しているさくらインターネットからも,Wordpress 4.7.0 / 4.7.1に関する脆弱性を注意喚起するメールが届きました。

先日の投稿でも,「hacked by NG689Skw」WordPress改ざんの対処法として紹介させていただきましたが,


引き続き,世界各地で被害が広がっている模様です。

まだアップデートがお済でない方は,早急にアップグレードすることをお勧めいたします。
続きを読む

「hacked by NG689Skw」WordPress改ざんの対処法

2017年2月の初めごろから,Wordpressの脆弱性を突いたハッキングが報告されています。

実は,当ブログも「hacked by NG689Skw」と改ざんされる被害を受けてしまいました。

その一連の経過と,対処法を記録しておきます。


GoogleからWordpressの脆弱性に注意喚起するメールが届く


2017年2月7日AM6時,Googleから以下のようなメールが届きました。
続きを読む