脆弱性

Wordpress

KUSANAGI環境で「PHPの更新が必要です」と出る場合の対処法

WordpressをKUSANAGI環境で運用している場合,ダッシュボード画面に「PHPの更新が必要です」という以下のようなエラーが表示される場合があります。 PHPの更新が必要です サイトが安全ではないバージョンの PHP...
RDS

CredSSPのエラーでリモートデスクトップ接続ができない場合の対処法

新規構築したサーバーなどにリモートデスクトップ接続を試みると,以下のようなCredSSPのエラーが出て,RDP接続が拒否される場合があります。 An authentication error has occurred. The ...
セキュリティ

WordPress 4.7.0 / 4.7.1に関する脆弱性の注意喚起

当方が利用しているさくらインターネットからも,Wordpress 4.7.0 / 4.7.1に関する脆弱性を注意喚起するメールが届きました。 先日の投稿でも,「hacked by NG689Skw」WordPress改ざんの対処法とし...
セキュリティ

「hacked by NG689Skw」WordPress改ざんの対処法

2017年2月の初めごろから,Wordpressの脆弱性を突いたハッキングが報告されています。 実は,当ブログも「hacked by NG689Skw」と改ざんされる被害を受けてしまいました。 その一連の経過と,対処法を記録して...