Mac Lion ServerのWikiがIE9から閲覧できない場合の対処法

Mac Lion ServerWikiのサービスを有効にした際に、IE9から閲覧しようとすると、以下のようなエラーが出てしまうことがあります。

未サポートのブラウザ
お使いのブラウザはサポートされていません。
Lion Server 上で Wiki サーバを使用するには、Safari、Chrome、Firefox、または Internet Explorer の最新バージョンが必要です。または、このページに iPod Touch、iPhone、または iPad からアクセスしてください。

Unsupported Browser
Your browser is not supported.The latest version of Safari, Chrome, Firefox or Internet Explorer is required to use Wiki Server on Mac OS X Lion Server. Alternatively, visit this page from an iPod Touch, iPhone or iPad.


このような場合にはまず、IE9のツールメニューから、互換表示設定を選択します。

そして、「イントラネットサイトを互換表示で表示する」をアンチェックしてみてください。

これで、Mac Lion ServerのWikiページを、IE9から閲覧することが出来るようになるかもしれません。


バード電子 マックスタンド MAC-ST
バード電子 マックスタンド MAC-ST

コメントを残す

メールアドレスが公開されることはありません。